package / ocaml-base-compiler.4.10.0 / ocaml-variants.opam
1 opam-version: "2.0"
2 version: "4.10.0"
3 synopsis: "OCaml development version"
4 depends: [
5 "ocaml" {= "4.10.0" & post}
6 "base-unix" {post}
7 "base-bigarray" {post}
8 "base-threads" {post}
9 ]
10 conflict-class: "ocaml-core-compiler"
11 flags: compiler
12 setenv: CAML_LD_LIBRARY_PATH = "%{lib}%/stublibs"
13 build: [
14 ["./configure" "--prefix=%{prefix}%"]
15 [make "-j%{jobs}%"]
16 ]
17 install: [make "install"]
18 maintainer: "caml-list@inria.fr"
19 homepage: "https://github.com/ocaml/ocaml/"
20 bug-reports: "https://github.com/ocaml/ocaml/issues"
21 authors: [
22 "Xavier Leroy"
23 "Damien Doligez"
24 "Alain Frisch"
25 "Jacques Garrigue"
26 "Didier Rémy"
27 "Jérôme Vouillon"
28 ]
29