Opam Package either.1.0.0

Package info

opam-nameeither
opam-version1.0.0
synopsisCompatibility Either module
description Projects that want to use the Either module defined in OCaml 4.12.0 while staying compatible with older versions of OCaml should use this library instead.
authors
  • Craig Ferguson <me@craigfe.io>
homepagehttps://github.com/mirage/either
licenseMIT
changes-fileCHANGES.md
readme-fileREADME.md
deps (1)
revdeps (1)
metas (1)
libraries (1)

Package modules

Package sources

either

Package files

lib/either/opam
lib/either/either_intf.ml
lib/either/either__Either_intf.cmx
lib/either/either__Either_intf.cmt
lib/either/either__Either_intf.cmi
lib/either/either__.ml
lib/either/either__.cmx
lib/either/either__.cmt
lib/either/either__.cmi
lib/either/either.ml
lib/either/either.cmxs
lib/either/either.cmxa
lib/either/either.cmx
lib/either/either.cmt
lib/either/either.cmi
lib/either/either.cma
lib/either/either.a
lib/either/dune-package
lib/either/META
lib/either
doc/either/README.md
doc/either/LICENSE
doc/either/CHANGES.md
doc/either