Opam Package conf-gmp-powm-sec.3

Package info

opam-nameconf-gmp-powm-sec
opam-version3
synopsisVirtual package relying on a GMP lib with constant-time modular exponentiation
description This package can only install if the GMP lib is installed on the system and corresponds to a version that has the mpz_powm_sec function.
authors
  • Etienne Millon <etienne@cryptosense.com>
homepagehttp://gmplib.org/
licenseGPL-1.0-or-later
deps (1)
revdeps (2)
metas(0)
libraries(0)

Package modules

Package sources

conf-gmp-powm-sec

Package files