Opam Package bigarray-compat.1.0.0

Package info

opam-namebigarray-compat
opam-version1.0.0
synopsisCompatibility library to use Stdlib.Bigarray when possible
authors
  • Lucas Pluvinage <lucas.pluvinage@gmail.com>
homepagehttps://github.com/mirage/bigarray-compat
licenseISC
readme-fileREADME.md
deps (2)
revdeps (17)
metas (1)
libraries (1)

Package modules

Package sources

bigarray-compat

Package files

lib/bigarray-compat/opam
lib/bigarray-compat/dune-package
lib/bigarray-compat/bigarray_compat.ml
lib/bigarray-compat/bigarray_compat.cmxs
lib/bigarray-compat/bigarray_compat.cmxa
lib/bigarray-compat/bigarray_compat.cmx
lib/bigarray-compat/bigarray_compat.cmt
lib/bigarray-compat/bigarray_compat.cmi
lib/bigarray-compat/bigarray_compat.cma
lib/bigarray-compat/bigarray_compat.a
lib/bigarray-compat/META
lib/bigarray-compat
doc/bigarray-compat/README.md
doc/bigarray-compat