Opam Package bap-warn-unused.2.2.0

Package info

opam-namebap-warn-unused
opam-version2.2.0
synopsisEmit a warning if an unused result may cause a bug or security issue
authors
  • BAP Team
homepagehttps://github.com/BinaryAnalysisPlatform/bap/
licenseMIT
deps (4)
revdeps (1)
metas (1)
libraries (1)

Package modules

Package sources

bap-warn-unused

Package files

lib/bap/warn_unused.plugin
lib/bap-plugin-warn_unused/warn_unused_plugin.cmxs
lib/bap-plugin-warn_unused/warn_unused_plugin.cmxa
lib/bap-plugin-warn_unused/warn_unused_plugin.cma
lib/bap-plugin-warn_unused/warn_unused_plugin.a
lib/bap-plugin-warn_unused/warn_unused_main.cmx
lib/bap-plugin-warn_unused/META
lib/bap-plugin-warn_unused